ML Consumer - LenderProtection errors

Incident Report for MeridianLink Statuspage

Resolved

This incident has been resolved.
Posted Oct 30, 2025 - 08:05 PDT

Monitoring

Lenders Protection provided the following update:

We’re pleased to share that Lenders Protection services are largely back up and running following the earlier Microsoft Azure disruption.

While many users are experiencing normal functionality, Microsoft expects full recovery by 6:20 PM CST. Until all traffic is fully redirected to healthy nodes, some users may still encounter intermittent or sporadic performance issues.

Our team continues to closely monitor the situation, and we will provide additional updates if necessary. If you experience any ongoing issues or have questions, please don’t hesitate to contact us at support@openlending.com.

Thank you again for your patience and understanding.
Posted Oct 29, 2025 - 14:20 PDT

Identified

Lenders Protection provided the following update:

We are currently experiencing an outage related to Microsoft Azure (https://azure.status.microsoft/en-us/status). This is causing applications and certification attempts to error out. Additionally, access to Lenders Protection website is unavailable at this time.

Our team is working to resolve this issue as soon as possible.
Posted Oct 29, 2025 - 11:15 PDT

Investigating

Users are reporting receiving errors upon accessing Lenders Protection.
It appears the Lenders Protection site is currently down.
More information will be provided as it is available.
Posted Oct 29, 2025 - 10:00 PDT
This incident affected: MeridianLink Consumer / MeridianLink Opening (Consumer App - Other Partner Integrations).