ML Portal - Missing Loan Term on VL Applications

Incident Report for MeridianLink Statuspage

Resolved

A fix has been pushed to Production. Please reach out to Support if any further issues after 2:30pm PT.
Posted Sep 21, 2023 - 14:41 PDT

Identified

The issue has been identified and a fix is being implemented.
Posted Sep 21, 2023 - 11:34 PDT

Investigating

We are currently investigating the issue of the Loan Term not coming into the application from VL apps generated from Portal. At this time there isn't a workaround available outside of contacting the applicant.

Our developers are investigating the issue.
Posted Sep 21, 2023 - 08:32 PDT
This incident affected: MeridianLink Portal (Portal App Operational Status).