ML Portal - Required Custom Questions Submitting Blank

Incident Report for MeridianLink Statuspage

Resolved

This incident has been resolved.
Posted Mar 05, 2026 - 14:15 PST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 05, 2026 - 08:44 PST

Identified

Our technical teams are aware of the issue reported that required custom questions are being submitted to ML Consumer/Opening from ML Portal as blank responses. We have identified the issue and are working on a hotfix.

Expectation is to see little to no downtime on the ML Portal side when the fix gets pushed thru.
Posted Mar 05, 2026 - 07:52 PST
This incident affected: MeridianLink Portal (Portal App Operational Status).