J.D. Powers error - Object reference not set to an instance of an object.System.NullReferenceException

Incident Report for MeridianLink Statuspage

Resolved

This incident has been resolved.
Posted Dec 12, 2025 - 08:49 PST

Identified

Development has identified the issue and will deploy a hotfix tonight. If you opened a case for this issue, please update it tomorrow morning to confirm whether the problem is resolved.
Posted Dec 11, 2025 - 13:34 PST

Monitoring

Our team has cleared the cache and believes the issue is resolved. If you have an open support case, please confirm that J.D. Powers is now functioning as expected. Thank you for your patience.
Posted Dec 11, 2025 - 08:59 PST

Investigating

We are currently investigating this issue.
Posted Dec 11, 2025 - 08:26 PST
This incident affected: MeridianLink Consumer / MeridianLink Opening (Consumer App - Other Partner Integrations).