Rofl Code error when IQQ docs are included with Docusign

Incident Report for MeridianLink Statuspage

Resolved

This incident has been resolved.
Posted May 05, 2025 - 07:18 PDT

Monitoring

Development was reverted and redeployed during maintenance last night to resolve this issue. If you have an open ticket, please send an update to let us know if the issue is resolved.
Posted May 02, 2025 - 05:25 PDT

Update

Development will revert the change, and production will be redeployed during tonight's scheduled maintenance window.
Posted May 01, 2025 - 14:26 PDT

Identified

The issue has been identified, and development is working on a resolution.
Posted May 01, 2025 - 11:23 PDT

Investigating

We are currently investigating this issue.
Posted May 01, 2025 - 08:31 PDT
This incident affected: MeridianLink Consumer / MeridianLink Opening (Consumer App - Other Partner Integrations).