MeridianLink Consumer - CMC/DNA - GENERAL_BOOKING_VALIDATION_XA custom list is triggering every time when using the Create New Account button from a loan application.

Incident Report for MeridianLink Statuspage

Resolved

This incident has been resolved.
Posted Feb 26, 2025 - 14:49 PST

Investigating

We are currently investigating this issue. Clients on CMC/DNA, specifically ones that create memberships from loan apps, may be impacted by a premature code deploy. Specifically, the GENERAL_BOOKING_VALIDATION_XA custom list is triggering every time when using the Create New Account button from a loan application. The current workaround is to disable the general booking validations in the custom list until this is resolved via a code release. Our team is aware of the issue and is actively working on a fix.
Posted Feb 20, 2025 - 07:30 PST
This incident affected: MeridianLink Consumer / MeridianLink Opening (Consumer App Core Integration).