ML Consumer/Opening - Experian Credit Pull Issues

Incident Report for MeridianLink Statuspage

Monitoring

The errors appear to have been resolved. Please try ordering credit again.
Posted Aug 28, 2026 - 17:11 PDT

Update

Experian is currently investigating reports of credit pull issues.

We will provide updates as additional information becomes available.
Posted Aug 28, 2026 - 17:01 PDT

Investigating

Clients are report issues when pulling Experian Credit. You may see a 'System Unavailable' message in the credit report when attempting to view.

We are investigating this and will reach out to Experian as well.
Posted Aug 28, 2026 - 15:28 PDT
This incident affects: MeridianLink Portal (Portal App Credit Reports), MeridianLink Consumer / MeridianLink Opening (Consumer App Credit Reports), and MeridianLink Access (Partner Integrations).