Partner Connect- Data Refresh Delay

Incident Report for MeridianLink Statuspage

Resolved

The pipeline refresh has completed successfully, and all Partner Connect data is now fully up to date for affected partners.

Our team will continue monitoring the pipeline to ensure the next scheduled refresh runs as expected. At this time, no further issues are anticipated.

We appreciate your patience while we worked through this issue.
Posted Apr 30, 2026 - 18:07 PDT

Update

We have identified the cause and are rerunning subsequent pipelines. This is estimated to be completed in 4- 6 hours.

We apologize for the inconvenience caused to your downstream processes.
Posted Apr 30, 2026 - 10:53 PDT

Update

We are continuing to work on a fix for this issue.
Posted Apr 30, 2026 - 09:53 PDT

Identified

A data refresh delay affecting Partner Connect vendors has been identified. Our team is investigating and working toward resolution.

We apologize for any inconvenience this may have caused.
Posted Apr 30, 2026 - 09:52 PDT
This incident affected: Data and Partner Connect (Partner Connect Data Refresh).