Data Connect Refresh Delay

Incident Report for MeridianLink Statuspage

Resolved

The refresh is now available, please re-run your pipeline.

We apologize for the inconvenience this caused to your daily processes today.

Please reach out via support if you run into any issues.
Posted Jul 23, 2026 - 12:25 PDT

Monitoring

The pipeline is now connecting successfully and over 95% of our clients have refreshed data available to pull from the pipeline now.

We will continue to update once everyone is able to rerun their pipelines. We sincerely apologize for the inconvenience this may cause.
Posted Jul 23, 2026 - 07:52 PDT

Investigating

Our team has identified a possible issue that may cause a delay in the upcoming Data Connect refresh. We are working to ensure that the data is available on time for all clients however clients taking advantage of the earlier pull time may be affected.

We will provide an update as soon as possible. We sincerely apologize for the inconvenience this may cause.
Posted Jul 22, 2026 - 20:54 PDT
This incident affected: Data and Partner Connect (Data Connect Refresh Status).