OpenClose Products using DecisionAssist - today's rates upload delayed
Incident Report for MeridianLink Statuspage
Resolved
This incident has been resolved.
Posted Aug 27, 2024 - 10:15 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 27, 2024 - 10:08 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 27, 2024 - 09:10 PDT
Investigating
The DecisionAssist rates team is experiencing some lag time uploading today's rates in some instances. As a result, publishing of today's rate may be slightly delayed. To validate that your rates are current, login to admin.decisionassist.com and click on Pricing Management > Lender Management on the left navigation menu. Once resolved, we will update this notice.
Posted Aug 27, 2024 - 07:40 PDT
This incident affected: MeridianLink Mortgage OpenClose/Optics/CAW (OpenClose, OpenClose Pricing Engine (DecisionAssist), ConsumerAssist Web) and MeridianLink Mortgage Access (Mortgage Access).