OpenClose Products using DecisionAssist - pricing engine issues
Incident Report for MeridianLink Statuspage
Resolved
This incident has been resolved.
Posted Oct 07, 2024 - 08:45 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 07, 2024 - 07:00 PDT
Investigating
The OpenClose pricing engine, DecisionAssist, is experiencing a technical issue this morning. This impacts pricing in OpenClose LOS and Mortgage Access POS for OpenClose clients. The MeridianLink IT team is currently investigating the issue.
Posted Oct 07, 2024 - 06:32 PDT
This incident affected: MeridianLink Mortgage OpenClose/Optics/CAW (OpenClose, OpenClose Pricing Engine (DecisionAssist)) and MeridianLink Mortgage Access (Mortgage Access).