ML Mortgage and Mortgage Access - Document Requests from MLM not passing to MA

Incident Report for MeridianLink Statuspage

Resolved

This issue has been resolved. If the lender notices that it remains an issue, please create a Support Case.
Posted Jun 19, 2025 - 09:30 PDT

Identified

The issue has been identified and a fix is being implemented.
Posted Jun 18, 2025 - 10:13 PDT

Investigating

ML Mortgage clients using Mortgage Access may be experiencing the following issue: Document Requests created in MLM are either not passing to MA or are taking hours to pass over. We are looking into this issue but we do not have an ETA at this time.
Posted Jun 17, 2025 - 14:17 PDT
This incident affected: MeridianLink Mortgage Access (Mortgage Access) and MeridianLink Mortgage (Mortgage App LOS, Mortgage App EDocs, Mortgage App Integrations).