ML Collect errors "Stream Timeout" and ""Object reference not set to an instance of an object""

Incident Report for MeridianLink Statuspage

Resolved

The incident is resolved, and development will continue to monitor.
Posted Jun 04, 2025 - 14:04 PDT

Identified

We've identified the cause of the issue and we are working to resolve.
Posted Jun 04, 2025 - 11:35 PDT

Update

We are continuing to investigate this issue.
Posted Jun 04, 2025 - 08:45 PDT

Investigating

We are currently investigating this issue.
Posted Jun 04, 2025 - 06:27 PDT
This incident affected: MeridianLink Collect (Collect App Operational Status).