MeridianLink OpenClose & Mortgage Access DecisionAssist Pricing Engine - Delay in publishing rates today

Incident Report for MeridianLink Statuspage

Resolved

The DecisionAssist pricing team has uploaded today's rates for OpenClose and Mortgage Access, and MeridianLink considers this issue to be resolved.
Posted Feb 03, 2025 - 08:00 PST

Update

The DecisionAssist pricing team is actively uploading today's rates. We will let you know once this has been completed. Thank you for your patience.
Posted Feb 03, 2025 - 07:46 PST

Identified

The MeridianLink IT team has identified the cause of the issue and is working on a resolution. The DecisionAssist team should be able to move forward in uploading today's rates shortly.
Posted Feb 03, 2025 - 07:24 PST

Investigating

There will be a delay in publishing rates today due to a technical issue. MeridianLink IT is working to correct the issue. We will update you as soon as this has been resolved.
Posted Feb 03, 2025 - 06:47 PST
This incident affected: MeridianLink Mortgage OpenClose/Optics/CAW (OpenClose, OpenClose Pricing Engine (DecisionAssist)).