ML Insight Qlik Data refresh lag
Incident Report for MeridianLink Statuspage
Resolved
This incident has been resolved.
Posted Nov 19, 2022 - 08:55 PST
Monitoring
The issue has been identified and fix has been implemented, we expect the data to be refreshed overnight.
Posted Nov 18, 2022 - 11:10 PST
Investigating
We are currently investigating this issue
Posted Nov 18, 2022 - 08:27 PST
This incident affected: MeridianLink Insight (Data Refresh).