ML Consumer/Opening - Equifax Errors (Vendor Outage)
Incident Report for MeridianLink Statuspage
Resolved
Equifax has restored their connection and this is considered resolved.
Posted Apr 19, 2024 - 07:57 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 18, 2024 - 13:22 PDT
Investigating
We have received reports from users encountering the following error message when attempting to pull credit score via Equifax.
"BUREAU IS CURRENTLY UNAVAILABLE" and "FICO NOT AVAILABLE".
We have reached out to Equifax to investigate the issue.
Posted Apr 18, 2024 - 09:40 PDT
This incident affected: MeridianLink Consumer / MeridianLink Opening (Consumer App Credit Reports).