TazWorks - Knowledge Base Errors
Incident Report for MeridianLink Statuspage
Resolved
We were able to work with our platform vendor to resolve this issue, and the Knowledge Base is now accessible from Instascreen again.
Posted Apr 16, 2024 - 13:36 PDT
Investigating
We are currently investigating an issue with errors accessing the Knowledge Base from Instascreen. We are working with our platform vendor and will provide updates as we receive them.
Posted Apr 15, 2024 - 14:36 PDT
This incident affected: TazWorks (InstaScreen Operational Status).