MeridianLink Portal - Unable to access AppTest
Incident Report for MeridianLink Statuspage
Resolved
Support received confirmation from several customers this morning stating that the fix resolved the issue.
Posted Nov 29, 2022 - 07:53 PST
Monitoring
A fix has been implemented and MeridianLink Portal should now be accessible in the test environments.
Posted Nov 28, 2022 - 18:14 PST
Update
The technical team will be deploying a fix tonight after business hours.
Posted Nov 28, 2022 - 14:34 PST
Identified
The technical team isolated the issue to the latest deployment that occurred on the evening of 11/23. The team is currently working to resolve the problem.

We will continue to post updates until the issue is resolved.
Posted Nov 28, 2022 - 10:06 PST
Investigating
Users are reporting that they are unable to access the MeridianLink Portal in Beta or Demo. The MeridianLink Portal is still available in Production.

Our Technical team is currently investigating.
Posted Nov 28, 2022 - 07:30 PST
This incident affected: MeridianLink Portal (Portal App Operational Status, Portal App Portal Manager).