DecisionLender 4: Equifax Outage (Vendor Outage)
Incident Report for MeridianLink Statuspage
Resolved
Equifax has advised this issue has been resolved.
Posted Apr 18, 2024 - 13:02 PDT
Monitoring
Equifax has advised this outage should be resolved, we will continue to monitor this situation.
Posted Apr 18, 2024 - 12:15 PDT
Identified
We have been made aware that Equifax is currently experiencing an outage impacting credit pulls. We will continue to monitor this situation and update accordingly.
Posted Apr 18, 2024 - 09:41 PDT
This incident affected: MeridianLink DecisionLender (DecisionLender4 Partner Integrations, DecisionLender3.5 Partner Integrations).