ML Consumer - Equifax Credit Report Pulls Currently Not Available (Vendor Outage)

Incident Report for MeridianLink Statuspage

Resolved

The issue with Equifax credit pulls has been resolved.
Posted Sep 23, 2023 - 14:33 PDT

Update

Equifax has acknowledged this issue and we will continue to monitor this situation.
Posted Sep 23, 2023 - 11:42 PDT

Identified

The issue has been identified and a fix is being implemented.
Posted Sep 23, 2023 - 11:41 PDT

Investigating

Equifax credit pulls are currently not available.
Posted Sep 23, 2023 - 11:38 PDT
This incident affected: MeridianLink Consumer / MeridianLink Opening (Consumer App Credit Reports).