ML Mortgage - SMS Verification Vendor Plivo Degraded Performance (Vendor Outage)
Incident Report for MeridianLink Statuspage
Resolved
This incident has been resolved.
Posted Feb 02, 2023 - 10:28 PST
Monitoring
Plivo has implemented a fix on their end and has confirmed that their services have been restored. they are continuing to monitor their systems.
Posted Feb 02, 2023 - 09:38 PST
Identified
This issue has been identified by the vendor, Plivo, and they are working on a solution.
Posted Feb 02, 2023 - 08:25 PST
This incident affected: MeridianLink Mortgage (Mortgage App Integrations).