ML Consumer/Opening - Core Look Up and View Accounts Not Working for APEX/XP2 Core System (Modern Experience)

Incident Report for MeridianLink Statuspage

Resolved

This incident has been resolved.
Posted Dec 01, 2023 - 13:01 PST

Identified

The Core Look Up and View Accounts feature in Modern Experience is currently not working for customers on the APEX/XP2 core system.

Our Core Integration team has identified the problem and will be applying a hotfix tonight after MeridianLink business hours (after 6 pm PST).

Note: If you are unable to wait for the hotfix tonight, please contact support by submitting a case via the MeridianLink Support Portal.
Posted Nov 30, 2023 - 13:38 PST
This incident affected: MeridianLink Consumer / MeridianLink Opening (Consumer App Core Integration).