DL 3.5 & 4 - Latency
Incident Report for MeridianLink Statuspage
Resolved
This issue has been resolved and the system is functioning as expected. Postmortem to follow.
Posted Nov 22, 2022 - 07:03 PST
Identified
Our teams have identified the issue causing latency and are working on a fix.
Posted Nov 22, 2022 - 06:28 PST
Investigating
Our teams are currently investigating reports of latency, specifically around setting working user, pulling credit, adding stipulations, removing working user and page navigation.
Posted Nov 22, 2022 - 06:26 PST
This incident affected: MeridianLink DecisionLender (DecisionLender4 App Operational Status, DecisionLender3.5 App Operational Status).