ML Insight - Data Refresh Delay
Incident Report for MeridianLink Statuspage
Resolved
This incident has been resolved.
Posted Apr 17, 2024 - 05:58 PDT
Update
April 16, 2024
Update: Today we were alerted by Sisense, a third-party business intelligence and analytics for MeridianLink Insight, that they have contained their recent security incident. As such, we are pleased to let you know that we have re-established connectivity with Sisense.
When we were made aware of this incident, we reset keys, tokens, and credentials as advised by Sisense. We remain committed to the security of your information and continue to work with Sisense in support of the ongoing security and availability of your data.
Posted Apr 16, 2024 - 14:59 PDT
Update
April 15, 2024
Update: We are working with third-party business intelligence and analytics vendor, Sisense, to understand the scope of their incident. We will not turn Insight back on until we are confident in the ongoing security of our customers’ data. At this time, we do not have confirmation from the vendor on whether any MeridianLink Insight data was involved in their incident. We will share additional information with you as we receive it.
Posted Apr 15, 2024 - 11:10 PDT
Update
We are continuing to work on a fix for this issue.
Posted Apr 15, 2024 - 11:09 PDT
Update
We are continuing to work on a fix for this issue.
Posted Apr 11, 2024 - 06:18 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 11, 2024 - 06:07 PDT
This incident affected: MeridianLink Insight (Data Refresh).