Mortgage Credit Link (MCL) - Service Request Page UID Error
Incident Report for MeridianLink Statuspage
Resolved
The UID error in the left column of the service request page has now been resolved, and pages are now loading successfully. Thank you for your patience as our team worked to resolve the issue. Please reach out to MCL Support if you have any questions.
Posted Jan 27, 2023 - 16:16 PST
Update
Our developers are still working on a fix for this issue related to the Service Request page. We expect to hotfix the production environment once the fix is ready. We will continue to provide updates as we get more information.
Posted Jan 27, 2023 - 12:25 PST
Identified
The cause of this issue has been identified, and our developers are working to get it fixed.
Posted Jan 27, 2023 - 08:26 PST
Investigating
We are currently investigating an issue where the left column of the service request page is showing a UID error and a message stating, "System Error: No results were found." We will continue to provide updates as we work to resolve the issue.
Posted Jan 27, 2023 - 06:19 PST
This incident affected: MeridianLink Mortgage Credit Link (Mortgage Credit Link App Operational Status).