ML/Consumer/Opening - Booking Errors and System Latency
Incident Report for MeridianLink Statuspage
Resolved
After failing over from our primary VPN router to our secondary VPN router we are seeing normal traffic and receiving reports of resolution from numerous clients. We have also worked individually with some clients to address issues specific to those institutions. We are setting this incident to resolved but if you experience any continuing issues with booking errors please reach out to Support so we can investigate your specific issue.
Posted Mar 30, 2023 - 18:58 PDT
Monitoring
We have identified the issue. To resolve the issue we failed over from our primary VPN router to our secondary VPN router. A root cause is still to be determined. We are currently monitoring results but believe this issue to be resolved.
Posted Mar 30, 2023 - 16:50 PDT
Update
Our Development and IT teams are continuing to research the issues with booking errors and system latency. We do not yet have a resolution or an eta but we will continue to research and provide frequent updates. We will get these issues resolved as quickly as we can.
Posted Mar 30, 2023 - 16:38 PDT
Investigating
We are currently experiencing issues with booking errors and system latency. We are actively investigating. We will provide regular updates as we continue our investigation.
Posted Mar 30, 2023 - 16:14 PDT
This incident affected: MeridianLink Consumer / MeridianLink Opening (Consumer App Operational Status).