ML Support Portal - user unable to access - Error - You have attempted to reach a URL that no longer exists

Incident Report for MeridianLink Statuspage

Resolved

This incident has been resolved.
Posted Jun 30, 2025 - 11:03 PDT

Monitoring

We identified that the Salesforce update over the weekend required an update to the SSO URL. This change has now been applied across all shared and dedicated servers, and we’ve confirmed that the connection is working as expected.
Posted Jun 16, 2025 - 10:10 PDT

Identified

The issue has been identified and a fix is being implemented.
Posted Jun 16, 2025 - 08:33 PDT

Investigating

Salesforce had an update this weekend. Our ITBA team is investigating this issue.
Posted Jun 16, 2025 - 06:42 PDT
This incident affected: MeridianLink Consumer / MeridianLink Opening (Consumer App - Other Partner Integrations).