DecisionLender DL 4 Reports - Clients are experiencing issues with reports.

Incident Report for MeridianLink Statuspage

Resolved

DecisionLender DL 4 client report replication has been returned to normal. Client reports are no longer failing. Reports are now processing normally.
Posted Feb 03, 2025 - 08:00 PST

Investigating

DecisionLender DL 4 Reports - Clients are experiencing issues with reports. Reports are failing. Our teams are investigating and will provide an update soon.
Posted Feb 03, 2025 - 07:08 PST
This incident affected: MeridianLink DecisionLender (DecisionLender3.5 Reporting DBS).