TazWorks - National Student Clearinghouse (NSCH) Issues
Incident Report for MeridianLink Statuspage
Resolved
All known issues have been addressed with the NSCH vendor.

If you are experiencing an error code of NSCHV2EDU004-001, we advise you to please re-enter your NSCH 2.0 credentials or reach out to DV20Support@studentclearinghouse.org to obtain a fresh set and enter them in InstaScreen. This has proven to resolve this error with the integration.

Please reach out to support if you need assistance with NSCH.
Posted Jan 26, 2023 - 22:19 PST
Monitoring
The school transaction fees are now being updated in the Vendor Message in the Search Editor.

The phone number error has been resolved.

If you are experiencing an error code of NSCHV2EDU004-001, we advise you to please re-enter your NSCH 2.0 credentials or reach out to DV20Support@studentclearinghouse.org to obtain a fresh set and enter them in InstaScreen. This has proven to resolve this error with the integration.
Posted Jan 26, 2023 - 15:21 PST
Identified
We have identified the cause of the issues related to National Student Clearinghouse (NSCH).

We are currently working to resolve the missing school transaction fees and will continue to provide updates as we make progress.

If you are experiencing an error code of NSCHV2EDU004-001, we advise to please re-enter your NSCH 2.0 credentials. This has proven to resolve this error with the integration.

If you are receiving a phone number error, please edit the applicant information on the report and ensure the phone number only has ten digits and dashes only. No other spaces or special characters are permitted with the phone number. Our team is working to address these field format requirements.
Posted Jan 26, 2023 - 13:20 PST
Investigating
We are currently investigating issues related to National Student Clearinghouse (NSCH).

Among the issues reported, please be advised that the school transaction fee is now missing from the vendor message section. The school transaction fee can be obtained by going to https://studentclearinghouse.org/colleges/degreeverify/degreeverify-schools/ or from the CRA's NSCH billing transaction report.

We will continue to provide updates as we work to resolve the issues.
Posted Jan 26, 2023 - 09:01 PST
This incident affected: TazWorks (InstaScreen Partner Integrations).