ML Consumer/Opening - Reports Not Running
Incident Report for MeridianLink Statuspage
Resolved
This incident has been resolved. Scheduled Reports should run as expected tonight.
Posted Mar 29, 2023 - 11:19 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 29, 2023 - 10:59 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 29, 2023 - 09:09 PDT
Update
We are continuing to investigate this issue.
Posted Mar 29, 2023 - 08:26 PDT
Investigating
We are receiving reports that Scheduled Reports did not run last night. We are currently investigating this issue.
Posted Mar 29, 2023 - 05:39 PDT
This incident affected: MeridianLink Consumer / MeridianLink Opening (Consumer App Reports).