ML Consumer/Opening - CUNA IWC Errors
Incident Report for MeridianLink Statuspage
Resolved
The issue has been resolved. CUNA Software Support shared that the issue was resolved at 10:01 AM (PT) / 12:01 PM (CT), reference ticket #2991434.
Posted Nov 18, 2022 - 11:04 PST
Identified
CUNA has confirmed they are experiencing issues on their side and are working to resolve them.
Posted Nov 18, 2022 - 07:15 PST
Investigating
Users are reporting errors when attempting to use CUNA from within ML Consumer/Opening. This is currently being investigated.
Posted Nov 18, 2022 - 07:08 PST
This incident affected: MeridianLink Consumer / MeridianLink Opening (Consumer App - Other Partner Integrations).