Mortgage Credit Link (MCL) - TransUnion UDN Currently Down, Not Updating
Incident Report for MeridianLink Statuspage
Resolved
This issue is considered resolved.
Posted Apr 16, 2024 - 13:55 PDT
Monitoring
We have implemented a workaround resolution to continue processing these trigger files while TransUnion fixes the root cause on their end. We have requested TransUnion to resend files from 4/8 so that we can reprocess those.
Posted Apr 12, 2024 - 09:44 PDT
Identified
We've been engaging with Transunion throughout the day today, and the cause of the UDN issue has been identified. We will provide further updates as they come.
Posted Apr 10, 2024 - 15:00 PDT
Investigating
We are working with TransUnion to resolve an issue with TransUnion UDNs not processing updates or status changes. We will update the status here as this progresses.
Posted Apr 09, 2024 - 14:54 PDT
This incident affected: MeridianLink Mortgage Credit Link (Mortgage Credit Link Additional Product Integrations).