ML Consumer - Errors with Indirect applications
Incident Report for MeridianLink Statuspage
Resolved
Users have confirmed that this incident has been resolved.
Posted Jan 31, 2023 - 15:46 PST
Monitoring
The fix for this issue was deployed to the shared Production environment yesterday evening, and the Equifax ‘The Work Number Select’ (TWN) integration was also re-enabled after the update.

This fix appears to resolve the errors previously happening for Indirect applications. We will continue to monitor the issue to ensure it is completely resolved.
Posted Jan 31, 2023 - 10:45 PST
Update
The fix for this issue is scheduled to be deployed to the shared Production environment tonight, as announced on this post on the Statuspage: 'ML Consumer/Opening - Shared Production Environment Maintenance Scheduled for Jan 30, 19:00 - 23:00 PST.'

The Equifax ‘The Work Number Select’ (TWN) integration will also be reenabled after the update tonight.

Please report any issues you may encounter in Production the following day.
Posted Jan 30, 2023 - 14:11 PST
Update
The fix for this issue was deployed to Demo last night. We are able to verify that it is working as expected.

The plan is to apply this fix to Production on Monday night, starting at the usual times for Production updates, from 7 PM - 9 PM PST for various shared servers.

Please report any issues you may encounter in Production the following day.
Posted Jan 27, 2023 - 14:12 PST
Update
Our Development team is pushing a fix for this issue to Demo this evening. Once users are able to verify that the fix works, it will be applied to Production on Monday.
Posted Jan 26, 2023 - 17:46 PST
Identified
Our Development team identified that the issue is related to the Equifax ‘The Work Number Select’ integration. The team is actively working to resolve the problem.

As a workaround, the ‘TWNS’ service has been disabled. As a result, indirect dealers should now see the application decision on their side.

Note: Support is reaching out to clients that reported the issue to confirm status. We will continue to post updates on the fix as more information becomes available.
Posted Jan 26, 2023 - 15:05 PST
Investigating
Clients are reporting that they are getting “An error occurred while underwriting the application”. Indirect applications are reported to not be sending back a response about decision.

This is currently being investigated.
Posted Jan 26, 2023 - 13:43 PST
This incident affected: MeridianLink Consumer / MeridianLink Opening (Consumer App Indirect Auto Integrations).