ML Consumer/Opening - Demo Environment Latency
Incident Report for MeridianLink Statuspage
Resolved
This incident has been resolved.
Posted Oct 03, 2024 - 14:31 PDT
Monitoring
The latency appeared to be diminished at around 10:30 AM PT without any code deployment. For now, things have resumed normal performance. We continue to monitor for any issues further.
Posted Oct 03, 2024 - 12:04 PDT
Investigating
We have received reports of latency in the Demo environment.
We are currently investigating this issue.
Posted Oct 03, 2024 - 08:27 PDT
This incident affected: MeridianLink Consumer / MeridianLink Opening (Consumer App Operational Status).