DecisionLender: Equifax Credit Pulls Outage (Vendor Outage)

Incident Report for MeridianLink Statuspage

Resolved

We have been advised that Equifax has resolved this issue
Posted Sep 23, 2023 - 15:13 PDT

Identified

We are aware of the current Equifax Outage effecting Credit Pulls. Equifax has acknowledged this issue and we will continue to monitor this situation.
Posted Sep 23, 2023 - 11:40 PDT
This incident affected: MeridianLink DecisionLender (DecisionLender4 Partner Integrations, DecisionLender3.5 Partner Integrations).