MeridianLink OpenClose & Mortgage Access: DecisionAssist Pricing Engine Delay in Rates this morning
Incident Report for MeridianLink Statuspage
Resolved
There is a Microsoft outage affecting Outlook which impacted us downloading investor's ratesheets that were emailed to us, this is what caused the delay. The only workaround was for us to manually process ratesheets. We have completed this process.
Posted Nov 25, 2024 - 10:47 PST
Monitoring
Today's rates have been uploaded and we are reviewing to ensure that all rates are uploaded and current.
Posted Nov 25, 2024 - 09:26 PST
Identified
The DecisionAssist rates team is experiencing a delay in uploading this morning's rates. They are working as quickly as possible to complete the uploading of today's rates. As soon as they are completed, we will update you.
Posted Nov 25, 2024 - 08:23 PST
This incident affected: MeridianLink Mortgage OpenClose/Optics/CAW (OpenClose, OpenClose Pricing Engine (DecisionAssist)) and MeridianLink Mortgage Access (Mortgage Access).