DecisionAssist Pricing Engine - lag causing slow loading of rates this morning

Incident Report for MeridianLink Statuspage

Resolved

This incident has been resolved.
Posted Sep 20, 2023 - 09:33 PDT

Update

This issue has been resolved. Rates are now loaded.
Posted Sep 20, 2023 - 09:02 PDT

Investigating

The rates team of DecisionAssist are experiencing lag time in loading rates this morning. The loading of today's rates will be delayed as a result. The MeridianLink engineering team is working to resolve the issue as quickly as possible.
Posted Sep 20, 2023 - 06:52 PDT
This incident affected: MeridianLink Mortgage OpenClose/Optics/CAW (OpenClose, OpenClose Pricing Engine (DecisionAssist), ConsumerAssist Web) and MeridianLink Mortgage Access (Mortgage Access).