ML Consumer - ES Slowness
Incident Report for MeridianLink Statuspage
Resolved
Users are reporting that the latency has been resolved.
Posted Jan 26, 2023 - 17:35 PST
Monitoring
Our technical team identified the issue and made some changes which has improved system performance.

Support is currently following up with clients who reported the issue to confirm current status.
Posted Jan 26, 2023 - 11:20 PST
Investigating
We are receiving reports of system slowness on the ES server. This is currently being investigated.
Posted Jan 26, 2023 - 07:35 PST
This incident affected: MeridianLink Consumer / MeridianLink Opening (Consumer App Operational Status).