ML Community - Unauthorized Request error.

Incident Report for MeridianLink Statuspage

Identified

We have identified the cause of the login issue impacting access to the ML Community. The issue has been traced to a recent change made by our vendor (Vanilla) affecting the SSO redirect behavior.

The vendor is actively working on a fix and will provide further updates as progress is made.

In the meantime, users can continue to access the Community by using the direct login workaround: https://connect.meridianlink.com/entry/password.

We will share additional updates as soon as more information becomes available.
Posted Jun 09, 2026 - 16:02 PDT

Update

We are currently investigating reports of an “Unauthorized Request” error when accessing the MeridianLink Community. We are actively working with our vendor to identify the root cause.

Workaround:
In the meantime, users can bypass SSO and access the Community directly using:
https://connect.meridianlink.com/entry/password
If a user does not already have a password set, they can select “Forgot Password” to create or reset it using the same email address associated with their product account.

Our teams are actively working to understand the scope and impact of this issue.

We will continue to share updates as more information becomes available.
Posted Jun 08, 2026 - 07:52 PDT

Update

We are currently investigating reports of an "Unauthorized Request Error" when attempting to access the MeridianLink Community with the Vendor.

Our teams are actively reviewing the situation and working to better understand the scope.

We will provide updates as additional information becomes available.
Posted Jun 08, 2026 - 05:46 PDT

Update

We are continuing to investigate reports of an "Unauthorized Request Error" when attempting to access the MeridianLink Community. We are working with the vendor for the Community, and it has been escalated on their end.

Our teams remain actively engaged and are working to identify the underlying cause and fully understand the scope of impact. At this time, there is no change in status, but investigation efforts are ongoing and a high priority.

We will continue to share updates as additional information becomes available.
Posted Jun 05, 2026 - 10:28 PDT

Update

We are continuing to investigate reports of an "Unauthorized Request Error" when attempting to access the MeridianLink Community.

Our teams remain actively engaged and are working to identify the underlying cause and fully understand the scope of impact. At this time, there is no change in status, but investigation efforts are ongoing and a high priority.

We will continue to share updates as additional information becomes available.
Posted Jun 05, 2026 - 09:12 PDT

Investigating

We are currently investigating reports of an "Unauthorized Request Error" when attempting to access the MeridianLink Community.

Our teams are actively reviewing the situation and working to better understand the scope. We will provide updates as additional information becomes available.
Posted Jun 05, 2026 - 07:56 PDT
This incident affects: MeridianLink Consumer / MeridianLink Opening (Consumer App - Other Partner Integrations).