Meridianlink Mortgage - Custom Fields missing in Loan Files

Incident Report for MeridianLink Statuspage

Resolved

This incident has been resolved.
Posted Nov 05, 2025 - 08:33 PST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Nov 05, 2025 - 07:24 PST

Update

We are continuing to investigate this issue.
Posted Nov 05, 2025 - 07:07 PST

Update

We are continuing to investigate this issue.
Posted Nov 05, 2025 - 06:42 PST

Investigating

We are looking into an issue with the Custom Fields not showing up in the Loan Files. Our Development Team is currently looking into this.
Posted Nov 05, 2025 - 06:32 PST
This incident affected: MeridianLink Mortgage (Mortgage App LOS).