Decision Lender 3.5 Server Down
Incident Report for MeridianLink Statuspage
Resolved
This incident has been resolved.
Posted Mar 20, 2023 - 06:16 PDT
Update
We are continuing to monitor for any further issues.
Posted Mar 20, 2023 - 06:11 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 20, 2023 - 06:10 PDT
Investigating
Decision Lender 3.5 Server Down -We are aware of the reported issue and are actively investigating a cause and next steps.
Posted Mar 20, 2023 - 06:02 PDT
This incident affected: MeridianLink DecisionLender (DecisionLender3.5 App Operational Status).