DecisionLender 4 - Latency while navigating pages & assigning users
Incident Report for MeridianLink Statuspage
Resolved
This incident has been resolved and DL4 is fully operational.
Posted Mar 24, 2023 - 15:06 PDT
Monitoring
A fix has been implemented and we are monitoring the results; Users may be/may have been required to re-login to the application.
Posted Mar 24, 2023 - 14:41 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 24, 2023 - 14:25 PDT
Investigating
We are investigating reports of latency impacting page navigation & assigning users in production.
Posted Mar 24, 2023 - 14:23 PDT
This incident affected: MeridianLink DecisionLender (DecisionLender4 App Operational Status).